Does the new VRaySpawner service work?

I installed 1.5RC3 on two computers and noticed the new program group
(nice to have all these tools nicely grouped, thanks!)
with an entry to register vrayspawner as a service.
I tried it on the server computer, the service was then listed with “automatic” startup. I started it manually anyway and it appeared in the TaskManager.
I started a render on the client computer with DR and the correct setting to use the server. The log shows “warning: Could not connect to host 000.1.27.000: No connection could be made because the target machine actively refused it.”
Any idea?

Thanks,
-Marc

Does it work when not running as a service? You might need to give the service the same login that you use when it is running as a program.

Also do you have a firewall on that machine? maybe windows firewall?

If I remove the service and start vrayspawner the usual way, it seems to be ok. The max scene is now called “vray_server_scene.max” instead of “vraydummy.max”? But yes, I just made another test and the server contributed.
Ok, I changed the setting in the service properties. In task manager the user is now SYSTEM and it works!

Thanks to you and to the VRay team! The users won’t shut down vrayspawner as easily!

-Marc