Back burner should be installed with max, just go to render and click net render and make sure you have the manager running on the machine you are sending from and server running on the slave machines. .. simple..
The asset browser is OK - all maps are where they should be ( I use the UNC convention)
This is not the first time I work with DR - I just added 2 nodes and even after registering the BB servers - I get the problem.
Just install VNC … http://www.uvnc.com/ i get the feeling that user error has a lot to play here and it is hard to find out what the problem without looking at your network.
From reading your first post, you say all the maps are on the server which you refer to as “localhost”.
This is not the actual name of the server, it’s the way the server refers to itself, so if your maps are pointing there (I imagine the server is the computer you use to work?) then the other computers can’t possibly find them because they believe the maps to be on their own HDDs… Use propper UNC naming and it should resolve your problems. (//“computer name”/…) To figure out what the computer name is go to control panel → system → advances system settings and look in the “Computer Name” tab.
All my maps are on the localhost and are always referred using UNC:
“//mainpc//textures/bricks/blablabla”
I have used this for a long time with 2 PCs but adding 2 new PCs - I cant seem to solve it. I cant remember how I did it then (age 42 means lots of wasted brain cells…)
and I don’t find any info in Chaos forums (searching for DR and UNC ives nothing) I also tired the installation PDF…
Agreed. It also looks like the sun is gone as well since there’s no hard shadows in the affected area. Any errors when you render it thru BB? Also, since you just installed max on the new slaves you should be able to open the scene on those machines and see what happens when you click render. This might give you a better idea what’s going on.