Sorry if this has been posted the search on this new forum is not showing me any good result, and I can’t search for “DR” which doesn’t help…
I am very excited to finally have DR running via Backburner! We fired up our animation today in IRR prepass mode. All the slaves picked up and cranked out the 1st 5 frames in record time. Then they all started to disappear.
We restarted some, they rendered and few frames, then went away. Some are still running, but now the local machine doesn’t even show buckets.
Also, off topic: meanadam is right… can a forum admin push a button to allow two letter searches? 3 is currently the minimum, which doesn’t work when looking for “DR” or “BB”. Thanks!
I was told that the search limit is implemented in the underlying database, rather than the forum itself (which allows any number of letters now, I think). I was told that changing this limit requires a restart of the database on the server and so means putting the forum offline while this is done… so it is something that needs to be planned carefully. I hope it will happen one of these days.
Ok, I think we might have figured out the source of the problem…
The IRR prepass finally finished, with 1 or 2 computers. Now when we start the animation via backburner we have a similar problem, where the render nodes won’t complete a frame.
The workstations that are logged in by admins with full write permissions don’t fail… SO we assume this means that Vray 1.5 is trying to save the IRR pieces somewhere on the local machine that our render slaves don’t have permission to write to? And this is why the DR prepass was failing too? And this is something new that wasn’t in the previous builds.
Only our 3dsMax, Backburner, and Vray folders are fully shared on render nodes - thus if Vray is trying to write somewhere outside those folders on a local machine, it will fail.
Please advise.
Ok, now the admins crashed - 3 frames later… so same problem as the DR spawners above?
When the render starts - it just sits there - says “rendering image” and the completion bar shows 95% complete before it even starts 1 bucket. Then it crashes about 1 min later - without any bucket ever appearing.