license server - error 36/128

Hi there,

I have recently had to reinstall winxp 64 on a new system. It is now my main computer. I installed 3dsmax and vray sp3. I have the license server in startup like i used to have. Now though the vray license server does not start but produces an error 128, which changes to an error 36 if I press retry.

Im also having hangs in 3dsmax which actually hangs the entire computer…not sure if this is vray related.

Would like to know why the errors are coming up ?

Can you email us a screen grab of the error to vray@chaosgroup.com? Did you install the dongle drivers also?

Best regards,
Vlado

Hi Vlado,

Thanks for the quick response. I have emailed 3 screengrabs showing the sequence of errors that occur. The Wibu drivers are installed. They got installed automaically after the sp3 install.

Hi again,

Still got the same problem. Its almost as thought the vray license is trying to start before the wibu drivers kick in. Very strange.

Can you try to register the license server as a service instead of having it in the startup folder?

Best regards,
Vlado

I’ll give that a go, although when Ive tried that before I have had other problems…

Hi Vlado,

That seems to have worked. Its very strange how that works fine but the other way I have been using for the last 2 years doesnt now. The “startup folder” way also worked fine on the same system with a previous install of windows. I had a corrupt HD and had to reinstall everything from scratch and thats when I started having this problem. Also, the wibu drivers I downloaded from the Wibu site had older drivers than those supplied with SP3.

Another problem Im having now is that none of my DR nodes can see any maps that the main computer is using. I have made sure they are all network pathed. Ive never had this problem before…would it because the vray license server is now a service rather than a programme running in the background ???

No, this has nothing to do with the license server; perhaps something about your network set up is now different than it was before (shared access rights or something).

Best regards,
Vlado

Apologies. This was an undersight at my end. I didnt realise how the default lights had changed. The maps were being found, but my scene had only a dome light. I didnt have GI on and so the scene was only using the dome light for reflection. The servers for some reason were able to use a max default light setup when I had off with GI. Whereas my maincomputer was able to render with default lights. Basically I was only seeing the dome light reflection on the shapes even though the maps were there…