New Licence Server Not Working

Hi

Im using VRay for Modo v 3.60.01 and all was well until I could not do a GPU render and got a licence server error. I updated just now to LS 5.2.0 and even following a reboot, I still get the attached error message.

Please could you advise, as I need to get up and running again asap.

Many thanks!
Pali

I had the same problem. I lost more than an hour of work trying to fix it, in the end going to the license server page (http://localhost:30304/#/) and deactivating and then reactivating fixed it.

Not sure how - but it’s started working without me doing anything…not sure how or why, but I’m thankful it’s working again

Hello,

From 14:12 to 14:54 UTC we had a service outage. We’re investigating the causes. Please excuse us for the inconvenience caused.