unfortunately we have a problem with the 3.12 version of Phoenix.
local all the simlulation works just fine but when i submit a sim over deadline to a renderblade, all cacheframes are getting stored localy on the blade.
The maya script ed shows this error while submitting:
// Warning: Phoenix FD: Invalid cache path specified `/media/CX_VFX/_INTERN/FELIX/phoenixFD_Test/data/`! Falling back to default. //
The error message comes from the Global Preferences dialogue. Check if your path there is valid. Mind that it’s a setting specific only to a version of Maya, only on that machine. Maybe you are submitting to a machine that has this path override in the preferences and this is why it can’t find your submitted caches?
Ahhh, so “media” is not a mapped drive, but a relative path. I don’t think these would work in the Phoenix plugin - there is only support for relative paths when rendering with vray.exe through vrscene files.
Will double check and add a TODO item for implementing relative paths.
Actually it is an absolut path. I forgot one slash here : /media/CX_VFX/_INTERN/FELIX/phoenixFD_Test/data/Test_####.aur We are working on CentOS 7, so ´CX_VFX is our main drive.