I’m having problems getting my V-Ray slave license to render on my backburner node. I’m trying to setup my old machine as a render slave using Backburner.
Specs:
3dsMax 2019.2
VRay Next - 4.02.05
I get this output from Backburner server and it throws an error:
"Task error: 3dsmax adapter error : Autodesk 21.2 reported error: [V-Ray] Cannot create output image file “…”: No such file or directory (2).
The folder it’s trying to write to is writeable from my remote desktop connection (perhaps max is starting as a different user?).
The folder it’s writing to is a shared network drive attached to my main PC, both of them mapped to “X:”.
I assume the (2) at the end of the error message is the windows error code corresponding with ERROR_FILE_NOT_FOUND.
I searched the forums and found another user that was having this issue but the thread was quite old so I’m making a new one. Vlado’s response said it was a random occurrence. Mine is not random. Anyone have any suggestions for my network setup or how to get this working so I can use my render slave license?
Thanks a ton,
Colin
are you running backburner as service? make sure it runs under admin account.
Morbid, long time no see. I’m just running Backburner from the start menu as admin, I don’t see a service called Backburner.
Edit: I found these instructions and have backburner now running as a service. Testing now.
https://forums.autodesk.com/t5/3ds-max-shading-lighting-and/running-backburner-as-a-service/td-p/7266286
No dice. Still throwing the same V-Ray error.
I’ve installed V-Ray as a render slave on my farm machine, but it still is using my interactive license. Any idea why?
you should see in the license server two different license columns one for render one for ui license. As to why it can’t write - can you physically open max on that machine and open your scene and try to render from ui and see if it can save. Or try to save from vray frame buffer on that machine. In theory there should not be any difference.
Ok, some combination of things running as admin/not running as admin/registering Backburner as a service fixed the specific error I referenced.
The issue I’m having at the moment is my farm machine isn’t using a render node license and is instead using my interactive license.
On the farm machine I have put in my login credentials to the chaosgroup website, should I remove them for slave render machines or leave them?
My “Manager License Server” reads like this when my farm machine is rendering and my main machine 3dsmax is open. When I try to render on my main machine I see “Could not obtain a license (-98): There are no available licenses of this type on the ChaosGroup License Server.”
“3dsmax”
V-RAY NEXT FOR 3DS MAX
Interface
0 available
1 in use
1 online
V-RAY NEXT RENDER NODE
Render
0 available
1 in use
1 online