Yesterday I upgraded to 1.5 using the cgauth file provided for users that havent received their dongles yet. I have a few nodes on the network that I usually use with backburner and it seems like the I need to apply the cgauth to them as well if I want them to render. So my questions are…
1. Do I need to reinstall 1.5 on all the nodes once I get the dongle for my workstation?
2. Will I need to purchase a node license for each render node from now on?
Yes. Or you can probably just replace the .dll with the original version designed for the dongles. But I’m guessing there will be a RC3 or Final Build by then, so you’ll need to reinstall anyways.
No! That’s the beauty of VRay is that one License entitles you to unlimited network rendering through backburner, and up to 10 nodes (individual computers, not processors like some software) for Distributed Rendering.
how does this temporary license work. is it authorizing over the net? i’m going to be doing alot of network rendering in the coming weeks and i’m wondering what happens when they switch to dongle mode. if i’m runnig a network job and the switch occurs will there be license errors causing everything to come to a hault?
-joe
It patches the VRay authentication to use the license server from 1.47 (if you have 1.47 already running, if you don’t, you’ll need to) instead of the dongle.
Just installed 1.5 with the no dongle work around and works OK on my workstation which has the VRLServer on it. I loaded 1.5 on a few servers and all I keep getting from them is ‘unknown error when loading the application’. I read about reconfiguring and pointing the servers to the Vray license server, did that and still no luck. But if I open Max on the server machine it can run 1.5 with no problem. Any suggestions???
**EDIT*** Seems that the Max8 backburner was getting confused with previous version of Max and their backburners. Somehow got things working again
when I installed my 1.5 on all my machines, I chose to NOT install the WIBU key drivers as I don’t have mine yet. Not sure if that’ll take care of your problem or not, but it’s worth a shot.
I am rendering fine on my machine, but can’t render using backburner. It says, “could not obtain license”
I didn’t think it needed a license. Do I need to do that cgauth thing to those computers? that just doesn’t make sense to me.
I thought you only needed to license the computers you are actually physically using max on. The others, I thought, didn’t need a license at all to render. Did this change in 1.5?
Are there some step by step instructions somewhere for this? I’d like to make sure I’m not just doing something wrong here.
Here is a link to a page with install instructions:
And yes you have to run that on the slave machines also. Seems that the slave machine does not need a license but need to look at the VRLserver to see that there is a license