Vray NEXT - registering vray spawner as service fails to start spawner

Hi,
i am writing this because i cant seem to be able to run spawner as a service.

In other words i need the spawner to work (be active or idle) even when i log out ow Windows.

Registering spawner as a service doesnt do a thing and when a DR job is ran, the node doesnt get picked up. I need to start the spawner manually.

Then whenever i log out, the spawner closes.

Any idea what i am doing wrong please?

Cheers
M

Which Windows version are you using?
Does it make a difference if you run the service with your account versus using a Local system account?

You can try in CMD

netstat -ano | findstr 20204

and see if you will see the service listening on the port. Normally it takes some time to start (a couple of minutes), depending on your machine

C:\Users\Ivan>netstat -ano | findstr 20204
TCP 0.0.0.0:20204 0.0.0.0:0 LISTENING 3128 (this is the PID)