just a quick question: can’t i’am running the Backburner manager and server on same mashine?
I’am sitting on a single mashine here, and want to submit 3 jobs over backburner wich will render then over the weekend here localy.
but whe ni start manager, and after the server i get these failure:
“Unable to bind: the requested adress in this context is invalid”
do i have to give him the adress from the local mashine? or isn’t it working on same mashine?
that is a nasty error. got them on one of the machines. had to install R9 all kinds of updates and libs (dotnet hotfixes etc) and reinstall max and backburner. then seemed to work.
It is indeed possible to run all three on one machine.
works fine here, I’m on viz2005 and always use backburner on my machine to submit jobs overnight; manager, server and monitor on the same pc, no problem!!
instinct, i can’t install here anything over the weekend so… :?
i’ve started now 3 maxes and renderd all parallel. :shock:
its ok cause it isn’t much but “hart an der schmerzgrenze”
I’ve had that error on a few machines, and managed to sort them out by providing them with explicit IP addresses, instead of letting them do an automatic search.