Getting an error message on one of our rendermachines:
“WRN: Server has not received an update from the Manager and has timed out; assuming the manager is down.”
Any ideas what this is/what the solution is?
Getting an error message on one of our rendermachines:
“WRN: Server has not received an update from the Manager and has timed out; assuming the manager is down.”
Any ideas what this is/what the solution is?
its just another backburner problem.
Eventually the backburner manager will ping all the servers again and that will go away.
Sometimes it does take 20mins or so depending on how many servers you have
Thanks for reply - so basically, I should just leave it and wait for it to pick up a new job, right?
yeah it will happen eventually.
If you cant be bothered waiting for it you can restart the backburner server and it will start up instantly
When we get this, closing the backburner server and starting it again fixes it. Tends to happen when it gets closed then opened before the previous max file has properly closed, or generally when it gets overloaded with big files that render too quickly to flush them out first.
Mmm. Its now happening with two of our rendermachines! They are all exactly the same spec. It is a large file that is being sent to them - what can I change to stop this from happening?
The Max file is about 30MB, so its not actually that large afterall. The maps are on a shared drive and they are all mapped identically. This is a real pain - we are down to 50% rendering capability! ![]()
All machines are running BB 2007. Should I downgrade everything to Backburner 3? Would this help/still work with Max 8 and Vray 1.5?
restart the manager, and servers.
should fix it.
This is happening quite regularly though, even after restarting Manager/Server.
i have had many problems with network rendering including this one.
running the manager on a 32-bit pc solved the problems.
if you have more than 10 servers running you have to start the manager on windows server because of XPs connection limit.
You cloned the machines after you installed max eh?
When i had this problem, it was because the machines had the same MAC address in the backburner config files. and when 1 connected, it booted the previous one from the list.
for backburner problems, the autodesk ‘area’ is actually a decent place to search first.
Need to do further testing, but after downgrading to Backburner 3.0.2 on all machines and the Manager machine, it *appears’ to be working…will keep you posted
tricky,
Check the time/date on the backburner servers and the manager.
See if they are the same.
I just noticed that some render nodes that had the wrong time/date had that error and nodes that had the correct time/date didnt have it.